CorelDRAW – JPEGをベクトル画像に変換する方法

CorelDRAW – JPEGをベクトル画像に変換する方法

このチュートリアルでは、CorelDRAWのPowerTRACE機能を使用して、低解像度のJEPGを、画質を落とさずに拡大できるベクトル画像に変換する方法を説明します。

低解像度のJEPG画像(72dpi)は、拡大には適しませんが、ベクトル画像に変換すれば、品質を落とさずに縮小・拡大することができます。PowerTRACE機能を使って、このロゴをトレースしていきます。

まず、PowerTRACE内の設定やカラータブの基本を確認し、トレースの微調整や拡大・縮小時の出力の見栄えを良くするための方法を紹介します。

CorelDRAWで新規ドキュメントを開きます。ドキュメントサイズはデフォルトのままでOKです。「ファイル」→「インポート」と進み、サンプル画像のPizzaLogo.jpgを読み込みます。

ヒント:スペースバーを押すと、空白のドキュメントの中央に画像が配置されます。

ロゴが選択されていることを確認し、以下のいずれかの方法でPowerTRACEを開きます。

「ビットマップ」→「輪郭トレース」→「ロゴ」を選択する、または
インタラクティブツールバーの [ビットマップをトレース] の右にあるドロップダウン矢印をクリックし、[輪郭トレース] → [ロゴ] を選択します([ピック] ツールが起動している場合)。

いずれの方法でも、PowerTRACE 機能を開く際には、他のオプションが選択できることがわかります。

「クイックトレース」では、最後に使用したトレース設定が使用されます。

「中心線トレース」では、細くてかすかな線で描かれた白黒のイラストをトレースする「テクニカルイラスト」と、太くて目立つ線で描かれた白黒のスケッチをトレースする「線画」のオプションがあります。

PowerTRACE ウィンドウでは、オリジナルの JPEG と、トレース結果が比較できるように表示されます。

「設定」タブでは、「詳細」スライダーを右にドラッグすることで、より詳細にトレースすることができます(トレース結果が希望の細かさで表示されるまで)。

「スムーズ化」を調整するには、「スムーズ化」スライダをドラッグします。この画像では21に設定しています。

「角のなめらかさ」を調整するには、「角のなめらかさ 」スライダを32にドラッグします。これにより、テキストの一部の線がまっすぐになり、テキストがよりきれいに見えるようになります。

元の画像を削除したい場合は、[オリジナルの削除]チェックボックスをオンにします。ただし、仮にトレースしたものが思い通りにならない場合は、元の画像に戻ってトレースする必要があります。

背景を削除するには、「削除」から選択します。「バックグラウンドカラー」を選び、グレーと白の市松模様が見えるところは、透明な背景であることを示します。特定の色(ここでは白)を削除したい場合は、「指定」オプションを有効にして、スポイトを選択し、Shiftキーを押しながらロゴの周りの白い角をそれぞれクリックしてください。

「イメージ全体から色」を選択すると、外側の角だけでなく、白いPizzeriaの文字やペパロニのスポットからも色(ここでは白)が取り除かれます。

「オブジェクト」→「オーバーラップの削除」をチェックすると、それぞれのピースがクッキーカッターのように切り抜かれます。これらの設定をそれぞれオン/オフして、どの結果が自分に最適かを試してみてください。

注:オブジェクトを色別にグループ化する場合は、「オーバーラップの削除」設定をオンにする必要があります。

次に、「カラー」タブを見てみましょう。トレース結果に表示されている斜線は、この色が選択されていることを示しています。このトレースには2色の白が含まれていますが、これを1つの色に統合することができます。

色のリストで最初の白を選択し、キーボードのCtrlキーを押しながら、もう一方の白をクリックします。次に「マージ」ボタンをクリックします。これで両方の白が1つになりましたが、本当の白ではありません。これを調整するには、白をクリックしてから「編集」ボタンをクリックします。「カラーの選択」ダイアログボックスで、左のカラースライダーを調整するか、RBG値または16進数を入力して、色を「ホワイト」に設定します。

このプロセスを繰り返して、類似した色を統合したり、リスト上の任意の色を編集することができます。カラーを削除したい場合は、カラーを選択してゴミ箱のアイコンをクリックします。

Pantone®スポットカラーやCMYKなどの特定のカラーパレットが必要な場合は、PowerTRACE内で設定することができます。カラーモードの横にあるドロップダウンリストをクリックして、必要なモードを選択します。

トレースがうまくいったので、「OK」をクリックしてPowerTRACEウィンドウを閉じます。CorelDRAWのインターフェースに戻ると、トレースが元のJPEGの上に表示されています。ピックツールを使ってトレースを横にドラッグすると、元のJPEGと並べて比較することができます。

ディテールが欠けていることに気づいたら、オリジナルのJPEGを再度トレースして、「詳細」スライダーをより高い値に設定することで修正できます。

トレース中のベクターラインを見るには、「表示」→「ワイヤーフレーム」を選択します。右側のトレースではベクターラインが表示され、左側のJPGではただのピクセルが表示されています。ワイヤーフレームを終了するには、「表示」→「エンハンスト」を選択します。

オリジナルのJPEGを選択し、キーボードの [Delete] をクリックします。次に、トレースを選択し、キーボードの P を押下します。これにより、トレースがページの中央に配置されます。キーボードのF4を押してズームインします。

ロゴの円は完全にはトレースされませんでしたが、以下の手順で手動で改善することができます。

  • トレースしたロゴを選択ツールで選択する
  • Shiftキーを押しながら、左ツールバーの「長方形」ツールをダブルクリックします。これで、ロゴの周りに長方形ができます。

左ツールバーの「整形」ツールを起動し、Shiftキーを押しながら左上のノードをクリックしながら中央にドラッグすると、真円にすることができます。

  • 上部ツールバーの「レイヤーの背面へ」アイコンをクリックします。
  • 選択ツールを起動し、ロゴを選択します。
  • 上部ツールバーの「オブジェクトのグループ解除」アイコンをクリック
    (またはCtrl+U) します。
  • ページ上の何もない場所をクリックして、ロゴ画像を選択を解除します。
  • ロゴの上部にある黒い曲線部分を選択し、Deleteボタンを押します。
  • 下部の黒い曲線部分も同様に削除します。
  • 細い黒丸の輪郭をクリックし、カラーパネルの黒の色見本をクリックすると、削除した部分の画像が黒で塗りつぶされます。
  • 再度選択を解除し、選択ツールを使って画像全体をドラッグし、個々のパーツをすべて取り込んでいきます。ツールバー上の「オブジェクトのグループ化」アイコンをクリック(またはCtrl+G)します。

白い背景が完全に削除されたことを確認したい場合は、ロゴ画像の選択を解除し、長方形ツールをダブルクリックします。これで、ページの大きさと同じ大きさの長方形ができます。そして、カラーパレットから色を選択して、色で塗りつぶします。このようにして、白い背景が完全に削除され、看板が拡大できるようになったことを確認してください。

ロゴを選択し、「オブジェクトサイズ」設定の一番上の値にサイズ(ここでは36インチ)を入力します。ロックアイコンに閉じたロックが表示されていることを確認してください。これは、画像を拡大・縮小しても、元の幅と高さの比率が維持されることを意味します。これで36インチの看板ができあがり、必要なサイズで印刷できるようになりました。

無償トライアル

Windows または Mac 向けの15日間の無料トライアルをダウンロードして、新しいコラボレーションツール、可変フォント、AIベースのエフェクトやイメージの強化など、クリエイティブの壁を打ち破ってください。

この記事は、How to Convert JPG to Vector を翻訳したものです。

Share this post