CorelDRAW – ロゴマークの作り方

CorelDRAW – ロゴマークの作り方

このチュートリアルでは、ゼロからロゴを作成する手順を詳しく説明します。このチュートリアルでは、多くの標準ツールの使用方法を解説します。独自のロゴデザインを作成する際だけでなく、CorelDRAWの他のプロジェクトでも役立つヒントやショートカットを見つける一助になれば幸いです。

ここでは、太陽の光を背景に灯台を描き、下部に会社名を配したシンプルなロゴデザインを作製します。ここでは、各要素の作成方法を順を追って説明します。

まず、CorelDRAWの新規ドキュメントを作成します。このプロジェクトではページサイズは重要ではないので、CorelDRAW Defaultのプリセットを使用できます。ここではインチで作業するので、「新規ドキュメント」ウィンドウで「単位」が「インチ」に設定されていることを確認し、「OK」をクリックします。

ヒント:単位はインターフェイスの上部にある定規をダブルクリックして「ドキュメントオプション」ウィンドウを開き、いつでも変更することもできます。定規」セクションで「単位」を「インチ」に変更します。

手順1: 太陽の光の背景を作る

ロゴの太陽の光の背景は、直径3インチの円をベースにします。

  • 楕円ツール(ショートカットキーF7)を起動します。
  • Ctrlキーを押しながらクリック&ドラッグして、任意のサイズの楕円を作成します。

ヒント:ツールを起動したら、インターフェースの下部にあるステータスバーを見て、ツールの追加機能を確認してください。例えば、Ctrlキーを使って楕円を円にすることができます。

円の作成が完了すると、自動的に円が選択されます。

円のサイズを正確に3インチにするには、上部のプロパティバーにある「オブジェクトサイズ」フィールドを使用します。まず、「比率のロック」アイコンをクリックして、円のアスペクト比を維持します。幅に「3インチ」と入力してEnterキーを押すと、水平方向と垂直方向の値が更新されます。

太陽の光線は、回転させた線の配列で作成します。

  • 最初の線を作成するには、フリーハンドツール(ショートカットキー F5)を起動します。
  • ステータスバーに表示されているように、Ctrl キーを使用すると、線が曲線ではなく直線になります。
  • 円の左側を一度クリックして線を引き、Ctrlキーを押したまま、円の右側をクリックして、円を横切る長さの水平線を作成します。
  • 楕円と同様に、線の作成が完了すると、自動的に選択されます。

次に、この線が円の中心を通るように移動させたいと思います。

  • 選択ツールを起動します(ショートカットキー スペースバー)。
  • Shiftキーを押しながら円を選択すると、線と円の両方が選択された状態になります。

線を円の中央に配置するには、次のいずれかの方法でコマンド「中心を垂直に揃える」を適用します。

  • ショートカットキー E を押す、
  • または、 「オブジェクト」→「整列/配置」→「中心を垂直方向に整列」を選択します。
  • CorelDRAW 2019 以降なら、ドッキングウインドウ「整列/配置」の「上下中央揃え」アイコンをクリックします(「ウインドウ」→「ドッキングウィンドウ」→「整列/配置」)。

次に、水平方向に中心を合わせるには、ショートカットキーCを使用するか、「オブジェクト」>「整列/配置」メニューまたはドッキングウインドウ上で「中心を水平方向に整列」を選択します。

ドキュメント内の何もない場所をクリックして、円と線の選択を解除します。

線の複製を作成し、それを回転させることで光線パターンが作成されます。ただし、複製を作成する前に、「複製の距離」をデフォルトの0.25インチから調整する必要があります。プロパティバーで、水平方向と垂直方向の「複製距離」の値を両方とも「0」に変更します。これで、作成した複製は、オリジナルから0.25インチオフセットして配置されるのではなく、オリジナルの上にぴったりと重なるようになります。

「オブジェクト」ドッカー(「ウィンドウ」→「ドッキングウインドウ」→「オブジェクト」)を開くと、これまでのデザイン要素である楕円と曲線(線)が見えてきます。

選択ツールで曲線を選択し、Ctrl + Dを押して線を複製します。ドキュメント上では、複製された線は元の線の上に乗っているので、何も起こっていないように見えますが、オブジェクトドッカーを見ると、2つの曲線があることがわかります。

この新しい線が、最初の回転したコピーになります。プロパティバーの「回転の角度」欄に「12度」と入力します。

ここで、CorelDRAWの「スマートデュプリケート」機能を利用します。これは、前の変換(この場合は12度の回転)を使用して追加のコピーを作成するものです。Ctrl + Dを繰り返し(13回)押して、同じ回転を持つ新しいコピーを作成します。

「輪郭スマート塗りつぶし」を有効にします。このツールは、閉じた領域の境界内を塗りつぶすので、光線を塗りつぶすのに最適です。

プロパティバーの「塗りつぶしオプション」を「指定」に設定し、「塗りつぶしカラー」ウィンドウで太陽のような黄色を選択します。最終製品にはアウトラインが見えないようにする必要があるので、「輪郭」を「輪郭なし」に設定します。

円の内側にある三角形を交互にクリックして、8つの新しい黄色の曲線を作成します。これらは「オブジェクト」のドッキングウィンドウで見ることができます。

これで光線が完成したので、線はもう必要ありません。削除するものを選択するには、スペースバーをタップしてピックツールに戻ります。Alt キーを押しながらクリック&ドラッグしてマーキー選択ウィンドウを作成し、マーキーウィンドウの内側または触れる部分のすべてを選択します。

Deleteを押すと、選択した線がすべて削除され、このような状態になります。

最後の水平線については、ピックツールで選択し、Deleteを押します。

今後、光線が1つのオブジェクトとして機能するように、光線をグループ化する必要があります。

  • 選択ツールでもう一度クリック&ドラッグして、すべての光線の周りにマーキー選択を作ります。
  • グループ化するには、Ctrl + G のショートカットを使うか、プロパティバーの「グループ」アイコンをクリックするか、右クリックしてコンテキストメニューから「グループ」コマンドを選択します。

8 つのオブジェクトのグループが「オブジェクト」ドッキングウインドウに表示されます。

ヒント:デザインファイルを整理するために、オブジェクトドッキングウィンドウのオブジェクトグループを右クリックして「名前の変更」コマンドを選択し、グループ名を「太陽光線」に変更してください。グループやオブジェクトの名前を変更すると、ドッキングウィンドウ内で見つけやすくなります。特にデザインが多くのオブジェクトやオブジェクトのグループで構成された複雑なものである場合には、そのようなグループやオブジェクトを見つけやすくなります。

手順2: 灯台の作成

このロゴで次に作成する作業は、4つの長方形で構成された灯台です。矩形ツール(ショートカットキーF6)を起動し、クリック&ドラッグして、灯台のベースとなる矩形を作成します。サイズは次のステップで調整しますので、正確に決める必要はありません。

矩形のサイズを正確に調整するには、まずプロパティバーの「ロック率」をオフにし、幅に0.5インチ、高さに1.25インチを入力します。

次に、矩形を太陽の光の中心に置く必要があります。矩形はすでに選択されているはずなので、選択ツールを起動し、シフトキーを押しながら光線も選択します。その後、ショートカットキーCで水平方向に中心を合わせ、ショートカットキーBで下端を合わせます。

灯台を完成させるためにはさらに3つの長方形が必要ですが、スナップオプションを使えば正確な作業が簡単にできます。「表示」メニューの「スナップオフ」コマンドがチェックされていないことを確認します(ショートカットキー Alt + Q)。

矩形ツールを再度起動します。ベースとなる矩形の左上隅にマウスを合わせると、コーナーノードがハイライトされます。

その上をクリックし、ベースとなる長方形の右端までドラッグして2つ目の長方形を作成します。必要に応じてサイズを変更し、右コーナーノードに合わせます。

3つ目の長方形が灯台の光になります。Ctrlキーを押しながらドキュメント上の何もない場所をクリック&ドラッグして正方形を作成します。

プロパティバーの「ロック率」をオンにして、幅に「0.25インチ」と入力すると、自動的に高さも「0.25インチ」になります。

この長方形を灯台の上部の中央に配置するには、まず「表示」メニューで「整列ガイド」コマンドがチェックされていることを確認します。

矩形を灯台の上にドラッグすると、ガイドが表示され、上部の矩形が灯台の上で完全に中央に配置されたことを示します。

次に、この長方形に色をつけていきます。まず、選択ツールを起動し、一番下の長方形を選択します。Shiftキーを押しながら、真ん中の長方形も選択します。次に、カラーパレットの白の色見本をクリックします。次に、一番上の長方形を選択し、赤で塗りつぶします。

灯台をよりリアルに見せるために、上と下の長方形の形を変えてみましょう。下の長方形を右クリックし、「曲線に変換」(ショートカット Ctrl + Q)を選択します。

図形ツール (ショートカット F10) を起動すると、編集可能な長方形のノードがいくつか表示されます。下部の長方形は上部に向かって細くなるようになっているので、左上のノードを交点に達するまで内側にドラッグします。次に右上のノードも同様にします。

曲線に変換する必要のない一番上の長方形を選択します。プロパティバーには4つの「コーナー半径」フィールドがあり、これを使って上の角を丸めることができます。ロックアイコンがオフになっていることを確認し、4つのコーナーが一緒に変更されないようにします。0.2インチの値を使って両方の角を丸めます。

最後の4つ目の四角形は、上部の丸みを帯びた四角形をベースにして、灯台のドアになります。一番上の四角形を選択したまま、Ctrl + D でこの四角形を複製し、黒で塗りつぶしてください。

ドアは垂直方向に長くする必要があります。例えば 50% の長さにしてみましょう。電卓を取り出して、新しい垂直方向の寸法を入力する必要はありません。その代わりに、スケール値を使用することができます。

スケール値の設定は、プロパティバーにあります。現在のスケール値は100%ではありませんが、これは元々の上の長方形が作成後にサイズ変更されたためです。

この形状を曲線に変換(Ctrl + Q)すると、スケール率の値は 100% にリセットされます。ロック比率をオフにして、高さのスケール率を150に変更します。

ヒント: 150 と入力してもいいですし、すでにある 100 に +50 を加えてもいいでしょう。

黒い丸みを帯びた四角形を選択したまま、Shiftキーを押しながら底辺の四角形を選択し、Bボタンを押して底辺を揃えます。これでドアの位置が正しくなりました。

カラーパレットの色見本を左クリックすると、オブジェクトに色が塗られることを確認しました。また、カラーパレットの一番上にある「塗りつぶしなし」のスウォッチを右クリックすることで、アウトラインを完全に削除することもできます(赤い線で示されています)。

Shiftキーを押しながら灯台の4つのオブジェクトをすべて選択し、塗りつぶしなしを右クリックしてアウトラインを削除しました。

手順3: テキストの追加

あとは、このロゴの会社名「Lighthouse Energy」を追加するだけです。テキストツール(ショートカットF8)を起動し、ロゴの左枠の下をクリックして入力を開始します。

フォントを変更するには、テキストを選択してから、プロパティバーのフォントリストを開きます。スクロールダウンしてフォント名の上にマウスを置くと、テキストがどのように表示されるかプレビューできます。また、使用したいフォントの名前がわかっている場合は、フォント名を入力してリスト上にジャンプし、クリックして適用することもできます。

フォントの色をライトに使われている赤に合わせるには、インターフェイスの下部にあるドキュメントパレットでカラーパレットを見つけ、それをクリックしてテキストの色を赤に変更します。

最後に、会社名のサイズを調整して、太陽の光と同じ幅にします。幅を決めるには、ピックツールを起動し、光線のグループを選択します。プロパティバーで幅の寸法が3インチであることを確認します。

テキストをピックツールで選択します。プロパティバーの「ロック比率」がオンになっていることを確認し、幅の寸法に「3インチ」と入力します。

注:テキストのサイズを変更するには、右中央のサイズ調整ハンドルをドラッグして光線の右側に合わせるだけでも可能です。ただし、この場合、元のフォント特性が歪んでしまいます。

手順4: ロゴの保存

ロゴが完成したので、いよいよ保存しましょう。CorelDRAW形式で保存する場合は、「ファイル」→「名前を付けて保存」で、ファイルタイプとして「CDR」を選択します。

Webグラフィック用のPNGやEPS、AI形式など、他の形式でロゴを保存したい場合は、「ファイル」→「エクスポート」を使用します。

CorelDRAWのショートカット

CorelDRAWのショートカットの完全なリストを確認したい場合。

「ツール」→「オプション」→「カスタマイズ」と進みます。
左メニューの「コマンド」をクリックし、「ショートカットキー」タブをクリックします。
下部の「すべて表示」ボタンをクリックすると、ショートカットキーの全リストが表示されます。
また、このリストを印刷したり、CSVファイルとしてエクスポートしたりすることができ、今後の参考にすることができます。

このチュートリアルで使用するショートカット

フリーハンドツール F5
楕円形ツール F7
長方形ツール F6
テキストツール F8
整形ツール F10
選択ツール スペースバー (テキストツールが起動している場合を除く。テキストツールが起動しているときにスペースバーを押すと、テキスト文字列にスペースが追加されます)
中心を垂直方向に整列 E
中心を水平方向に整列 C
下揃え B
複製 Ctrl + D
グループ Ctrl + G
カーブに変換 Ctrl + Q

ご覧いただきありがとうございました。このチュートリアルがお役に立てれば幸いです。

無償トライアル

Windows または Mac 向けの15日間の無料トライアルをダウンロードして、新しいコラボレーションツール、可変フォント、AIベースのエフェクトやイメージの強化など、クリエイティブの壁を打ち破ってください。

この記事は、How to Make a Logo with CorelDRAW を翻訳したものです。

Share this post