CorelDRAW – 写真からクリップアートを作成する方法

CorelDRAW – 写真からクリップアートを作成する方法

このチュートリアルでは、CorelDRAWのPowerTRACE機能を使って、写真からクリップアートを作成する方法を紹介します。

はじめに、作業したい写真を開きます。この例では、使用するCONNECT コンテンツのドッキングウィンドウ(上部バーの「ウィンドウ」→「ドッキング ウィンドウ」CONNECT コンテンツ」)にいくつかのサンプル絵や写真が集められており、そのうちの1枚をドキュメントにドラッグしています。

※バージョンによってはプリインストールされていない場合もございます。

ラスター画像をベクター画像に変換する

写真(通常JPGまたはPNGファイル形式)はラスター画像だと、シャープさや品質を損なわずに拡大することができず、クリップアートのフォーマットとしてはあまりよくありません。そのため、写真はPowerTRACEを使ってベクターイメージに変換します。

写真をツールメニューにある選択ツールで選択し、上部メニューバーにある「ビットマップ」→「輪郭トレース」→「クリップアート」と進みます。これでPowerTRACEウィンドウが開き、デフォルトで[適用前]と[適用後]のビューが表示されます。

注:「ビットマップ」→「輪郭トレース」でメニューを選択すると、他のトレース方法もあることがわかりますが、このチュートリアルでは後述します。

左上にあるプレビューの枠内を[プレビュー(大)]に切り替えると、より詳細な情報を確認することができ、[ワイヤーフレームのオーバーレイ]に切り替えると、実際に作成されるベクター曲線や色の塗りつぶし感を確認することができます。[ワイヤーフレームのオーバーレイ]では、調整バーのつまみを移動させると曲線の濃淡を調整することができます。

さらに、[カラー]タブをクリックして、クリップアート画像に使用する色数を設定します。ここでは、5色以下に設定してしまうと細かい部分がほとんど分からなくなるので、13色程度まで増やすとうまくいきます。また、Shiftキーを押しながら色を選択し、[マージ]をクリックする方法でも色数を減らすことができます。

[設定]タブでは、[詳細]、[スムーズ化]、[角のなめらかさ]のレベルを調整できます。また、[削除]の項目で[バックグラウンドカラー]を選択すると削除する背景色を指定することができますが、今回の写真では背景に複数の色が使われているので、今回このオプションはそのままにしておきます。なお、[色別のグループ]にチェックを入れると、同じ色の曲線をグループ化して除去しやすくなります。

OK] をクリックすると、PowerTRACE は新しいベクターオブジェクトを作成し、写真の上に直接配置します。[選択ツール]を使って脇に移動させると元写真と比較することができます。なお、オブジェクト (ウィンドウ > ドッキング ウィンドウ> オブジェクト) を開いてレイヤを確認してみると、この新しいベクターオブジェクトが複数のオブジェクトが重なってできたグループであり、それぞれが同じ色の曲線のグループであることがわかります。

この写真で花だけを分離させたい場合は、ピンクや黄色以外の色グループを削除する必要があります。[オブジェクト]で不要なカラーグループを選択し、キーボードのDeleteキーを押すか、[オブジェクト]の下部にあるゴミ箱アイコン(削除)をクリックします。

ヒントCtrlキーを押しながら複数のオブジェクトやグループを選択し、一度にすべてを削除することができます。

なお、削除したい金色のオブジェクトがいくつかあり、それらが残したいオブジェクト(花の中心部)も含むカラーグループの一部である場合もあるでしょう。

そのような場合にはCtrlキーを押しながら削除するオブジェクトをダブルクリックで選択して削除する方法、または[オブジェクト]で削除するオブジェクトを選択してから削除します。これで同じカラーグループ内の単一のオブジェクトを削除することができます。

クリップアートを作るためのその他トレース方法

PowerTRACEの[輪郭トレース]には、写真からクリップアートを作成する方法にいくつかの選択肢が用意されており、どの方法が最適かを試すことができます。2枚目の花の写真では、[イメージの種類]タブのデフォルト設定[クリップアート]では最大14色しか使用できず、満足のいく結果が得られませんでした。

そのようなときには、デフォルト設定とは違う[イメージの種類]タブの中にある[ロゴ(細密)]、[高画質イメージ][低画質イメージ]などをお試しください。この例では、「低画質イメージ」を使用して24色を生成し、このクリップアートの花をより良くみせることができました。

クリップアートの保存と使用

PowerTRACEを使って写真からクリップアートを作成した後、クリップアート画像を.CDRファイルとして保存します。クリップアート画像の使用方法は、通常の.CDRファイルと同様に開くだけです。

また、クリップアート用に特定のフォルダを作成し、[CONNECT コンテンツ]でコンテンツソースとして追加することもできます。

それでは、「コンテンツソースを選択」ドロップダウンをクリックすると、追加した新しいフォルダが表示されます。フォルダにCDRファイルとJPGやPNGなどのラスターイメージの両方が含まれていた場合は、「ベクターイメージを表示」と「ラスターイメージを表示」のアイコンをオンまたはオフにして、どちらか1種類のイメージだけを表示することができます。

CONNECT コンテンツ]の画像をドキュメントに追加するには、単に画像をドラッグするか、CONNECTコンテンツの枠の左下にある[インポート]のアイコンをクリックすると追加ができます。


リソースダウンロード


無償トライアル

Windows または Mac 向けの15日間の無料トライアルをダウンロードして、新しいコラボレーションツール、可変フォント、AIベースのエフェクトやイメージの強化など、クリエイティブの壁を打ち破ってください。

この記事は、 How to Make Clipart from a Photo を翻訳したものです。

Share this post